Anybody else having trouble with chat?


#1

It’s almost three hours before Phoenix’s chat, and I already can’t connect with the chat system. I’ve just had it running in the background, trying to connect for the last 40 minutes, and no luck. The same thing happened during Chester’s chat, so I’m trying to figure out if there’s something wrong with the system, or if it’s just something on my end. (I have no trouble connecting with chat when there’s not a scheduled band chat; was most recently logged in a couple nights ago when Mike popped in.)


#2

Okay, just heard from someone who’s been able to log-in twice in the time that I’ve been trying, so I guess the trouble is on my end. Grr!


#3

It’s just you. I have no problems with connecting. Now there’s about 150 members online and the number keeps changing. How about trying:
[list]
Try to connect with another browser. (Chrome works for me)
Try reconnecting internet connection.
Try to connect with another computer.
Check if the drivers, Flash Player etc. are ok.
Ask at Yahoo or sth or look if anybody’s got same issues as you.
[/list]


#4

Thanks for the tips Oskar. I’ve tried both Chrome and Internet Explorer, and neither works (and my machine just refuses to allow Firefox for some reason). I’ve tried logging in/logging out, restarting my computer, all the usual Help Desk 101 stuff.

Unfortunately, I’m at work, so I’m not able to try another machine or internet connection. Tried my iPhone, but that didn’t work (which isn’t surprising – I’m in midtown Manhattan, and the 3G network here is like a dial-up AOL connection in 1992).

I will check my drivers, though. Hadn’t thought of that! Wish me luck! And if anybody else has any tips or tricks, lay 'em on me!


#5

Bah! I’m giving up. I think I’ve exhausted my options apart from packing up for the day and finishing work at home (which is actually normally an option, but unfortunately I can’t today). Oh well. I feel marginally better knowing the problem is something on my end rather than a problem with the system itself. The new plan is to plan to work from home on chat days so that I’ve got more connectivity options available!


#6

Clear your cookies and everything and try again. Also check if it works with Safari. It does for me. As for the iPhone, even if you had a good connection you wouldn’t be able to get in since it requires flash and iPhones don’t support that :wink:


#7

[quote=EvoOba]Clear your cookies and everything and try again. Also check if it works with Safari. It does for me. As for the iPhone, even if you had a good connection you wouldn’t be able to get in since it requires flash and iPhones don’t support that :wink:
[/quote]

Yes, I realized that last part after I posted! (The first time I tried with my iPhone, the connection was so bad that it didn’t even go through, but the second time, it prompted me to install Flash … which I can’t believe neither Adobe nor Apple have caved on yet!)

I’ll try Safari, and if not, I will delete my cookies … which had better work if I try it because that’s seriously got to be the single most annoying thing to ask a computer user to do! I’ll be cursing your name every time I try to go to one of my “usual” sites over the next few days! Ha! [mrgreen]

Thanks for the tips! I’ll report back soon!


#8

I also having trouble with chat … I can’t connect until now… I’ll keep waiting and trying )=


#9

Thanks for trying, EvoOba, but I’m still not having any luck: I installed Safari, deleted my cookies in all three browsers, tried all three browsers again, restarted my computer … I’m officially stumped.


#10

Let me know if you get in. I did a basic internet search for connection failures in Tinychat, and the fixes are all stuff that’s been recommended here: Try a different browser, make sure Flash Player is up-to-date, etc. Thinking about it, I don’t know that I’ve ever successfully connected to chat from my office. (Had the same problems during Chester’s chat a few weeks ago.) Rather, every time I can recall being in the chatroom, I was at my apartment, so I’m assuming it must have something to do with the network here? I really don’t know!


#11

Yep, mine just keeps trying to connect. It’s agonising! I cleared the temp files, restarted, opened new windows, everything I can think of.
I will keep trying though! :open_mouth:


#12

I know it’s late for this now, but try turning off your modem/router for 10 seconds


#13

i was there before 8 and i all of sudden 30 mins before the chat i got kicked out
tried to reconnect so many times but didnt work so i gave up
no phoenix for me… sad face

stupid me thuogh, i should of tried in chrome …
FAIL… maybe then i could of got in again