Chat problem


#1

Hi, I read the last Chat tread but my problem is not there…

So, I can enter the chatroom, I see what the other write but I can’t send any messages… Actually, I can’t write anything… It doesn’t type nor send…

Can somebody help me with this

PS: it’s not the first time this happens (for those of you who want to tell me to reboot…


#2

I see you need some help. First off what browser do you use?


#3

Safari on windows 7


#4

I have Safari and Windows 7, don’t use Safari much though. I’ll take a look and see if anything is different. Get back to you in a few minutes


#5

Wait!!! I know that the chat work with Safari, I’ve already been in the chatroom and everything worked well!! btu I changed my laptop, and now, it’s not working anymore…


#6

I’m going to go ahead and say it is Safari. I just tried it out and can’t seem to type either. I would change to Google Chrome or Mozilla Firefox, but NOT Internet Explorer, that will just cause more issues. I personally use Chrome and have no issues, Firefox users have issues pasting things into chat with Ctrl + V. Any more problems, just ask. I have a Chat Help Thread that has alot of common issues, and I’ll be sure to add this to the list


#7

Thank you for the help!!


#8

I have the same problem with you for about 3 months now and HAD the same prob on LPUX and the end of LPU9.
You can’t do anything. I use Safari and tried other browsers like Chrome, Mozilla and Opera. Nothing works. I deleted the cookies, re-downloaded Safari and still nothing.


#9

[quote=EvoOba]I have the same problem with you for about 3 months now and HAD the same prob on LPUX and the end of LPU9.
You can’t do anything. I use Safari and tried other browsers like Chrome, Mozilla and Opera. Nothing works. I deleted the cookies, re-downloaded Safari and still nothing.[/quote]
I don’t know what the problem would be with that, since Firefox and Chrome work for me and Safari didn’t


#10

[quote=TripleXero][quote=EvoOba]I have the same problem with you for about 3 months now and HAD the same prob on LPUX and the end of LPU9.
You can’t do anything. I use Safari and tried other browsers like Chrome, Mozilla and Opera. Nothing works. I deleted the cookies, re-downloaded Safari and still nothing.[/quote]
I don’t know what the problem would be with that, since Firefox and Chrome work for me and Safari didn’t


#11

[quote=Lou]
Just a question, could that be a flash problem, or something like that? I mean does tinychat need a special program to work? maybe that’s the problem?[/quote]
I wouldn’t really know, I don’t know much about Flash, but did you just try getting into chat and have issues again?


#12

[quote=EvoOba]I have the same problem with you for about 3 months now and HAD the same prob on LPUX and the end of LPU9.
You can’t do anything. I use Safari and tried other browsers like Chrome, Mozilla and Opera. Nothing works. I deleted the cookies, re-downloaded Safari and still nothing.