Geek thread - Discuss IT stuff


#262

Finally! My amazon kit came. We do watch films outside in the country at summertime. It’s pretty cool but the operations required:
A - connect the projector to the outlet
B - set up the projector to stand on a chair/table/etc (no stands , yeah)
C - connect the projector to Apple TV(older model)
D - connect the AppleTV to the outlet
E - connect the projector to a speaker with a 3,5mm jack
F - connect your phone or laptop to Apple TV via WiFi
And only then enjoy the movie. Actually watching a movie alone at night outside is just AMAZING lol

So I’ve booked some stuff from amazon. The thing is, the projector has only miniHDMI port so…
I’ve ordered: a 150cm stand(projector is a mini one and can be mounted on a standart photo stand), a 10feet miniHDMI to HDMI cable and a MDP to HDMI adapter. So this year summer I will be able to watch films directly from my laptop on a good stand and with stable signals!


#263

:joy: :laughing: :rofl:
enjoy your XPS… These machines are glorious.


#264

I am doing.

Also I realised that I forgot to post a pic before. lol


#265

Trying to load my site on my mk1 PSP :joy:. I’m not sure if by memory it means RAM or memory card. I’m assuming it’s most likely RAM (32 MB) than the card which is 4GB and has 3.812 GB left on it. It didn’t even manage to display it at a reduced quality, it told me to go into the settings and activate memory saver.


#266

Try launching plug. It will blow :joy:


#267

Fuck UPS. They’ve told me to take it from the worst district in the city. And even with the map me and my friend couldn’t find it! Their office seemed to be in the middle of the construction site. Couldn’t find it eventually.

Speaking of audio speakers… Installed dad’s today lol. Sounds awesome, but has one problem… you can pair only one device via BT and pairing isn’t so fast and comfortable. AFAIK (my sis has the Woburn, the biggest Marshall speaker) , BT connection is Marshall’s problem in general


#268

UPD: All the projector stuff is finally here and its so damn good quality! all works just fine!
This is the only spot i can afford now , too bright so the pic is a bit small and blurred


#269

Quick 12 day update on the laptop:

Everything is going well, the temps are behaving, it’s faster, I’m really enjoying it. I love typing on this keyboard, it’s so pleasant, the button travel is so smooth and the backlight really helps in the dark. The fingerprint scanner is also a serious time saver.

The only thing that still bugs me slightly is that it doesn’t have a side keypad. It suffers from the same issue as that Inspiron I picked up before. They probably could have fit a side pad if the keyboard was close to edge to edge.

It also turns out that the screen isn’t actually 4K (the site says 2 different things at once :stuck_out_tongue: ), but that doesn’t bother me.


#270

Windows user diary :computer::computer_mouse::

  • [About week ago or so] Windows wants to update… :roll_eyes: Ok, If I have to…
  • [Day after the update] My disk was filled with unnecessary apps (that can’t be uninstalled) and update files (that didn’t free enough memory even after cleanup). I live like a memory homeless - having 5-10GB of memory at max. Can’t uninstall anything, need everything to work… Ok, when life offers you lemons… Homeless it is :+1::muscle:
  • [This weekend] My computer started to overheat. I thought it was because I was running two servers while debugging in Chrome and programming… And, I was sitting next to the furnace… But coding in progress, can’t stop both servers now. Whatever.
  • [Monday] My computer was too hot even when everything was stopped and closed. Even after a restart. Well come on, my notebook is not so weak and old! Even with two servers running on background, this should go smoothly like a charm! I’m starting to smell some treatchery… :face_with_monocle:
  • [Yesterday] I watched my Task Manager, some service called Service Host (Local System): Network something takes too much of my CPU usage. CPU is at 80% even when I’m not running anything but Task Manager… What?? :crazy_face:
  • [The same day] Googling… Found that I’m not the only one. Tried multiple solutions, nothing works… I’m starting to panic. :cold_sweat:
  • [The same day] Conclusion: need to reinstall my computer. Worse timing ever. Semester running, work jobs in full progress. Can’t code, can’t work. I want to kill Bill Gates :dagger: and eat his guts for dinner :plate_with_cutlery:
  • [Today] Killing the service multiple times helps. But I can’t do this the whole day. Need to find some time to reinstall sooner or later but it will be painful. So painful. :tired_face: :disappointed_relieved:

#271

Or 8 reasons to come to macOS. Good luck with reinstalling though, i know it’s a pain in the arse


#272

For programming you need to have a higher mac version, which is too expensive for me now. My university won’t buy me one either, they need to spare money too. The notebook I have is 3 years old, but it has power, it’s still way better than some today’s computers priced around 1000euro (I would get about that cost if I would ask for a new computer from the department), so it’s not worth changing now.

And I’m too lazy to go on Unix, so I guess I’ll have to stuck with Windows for now…

It isn’t even such a pain in the arse - that I can live with. Cursing, but I will do it. But it’s too time consuming. Can’t afford this right now but I’ll have to… :tired_face:


#273

Liars! Thieves!


#274

@mish3lka When you mentioned the odd heat I assumed a hack, but I guess this problem is less worse.


#275

yes, it’s a Microsoft service, it’s probably just something broken after multiple updates or something with the driver… I needed to reinstall either way but I didn’t expect it so soon, during the semester running…


#276

I’ve also cleared out my desktop Mac yesterday. There was a ducking ton of shit on it. Including BootCamp which goddamn slowed the machine down. Plus a few PlayOnMac and Wineskin disks… gladly I didn’t have to reinstall the whole system… just cleared the shit manually via Recovery Mode and Finder with shown hidden files


#277

Because i can

Ive even set it up to work with my phone via laptop using the AirServer app
These are pics of screenshots from the laptop — obviously I can’t take pics of what’s on my phone while it’s broadcasting

And plug


#278

Looks awesome!


#279

W10 is boiling my blood yet again. First off, the USB port overload notification would not stop spamming me, it literally popped up, went away and popped up right after, it kept doing it no matter how many times I closed it. Luckily the fix was simple, I just reinstalled the drivers.

What’s driving my mad now is that my fingerprint scanner is not being recognised after the last malware update. It doesn’t even show up under device manager or in gpedit.msc. I’ve been trying to fix it for over an hour and nothing is working.

Oh and W10 doesn’t make automatic restore point, you have to switch that feature on, because W10 is shit like that. So that means that I can’t do a system restore to before the update either. Guys, make sure you have the system restore feature switched on if you run W10.

EDIT: Looks like my USB problem isn’t gone. Tried plugging my stick into the port and nothing. So I unplugged my mouse receiver and it started all over again.

EDIT 2: FUCKING KILL ME! It’s 4:30 and I still haven’t found a fix for either problem.


#280

Am I seriously the only one getting these problems with W10? Why does it loathe me so much?


#281

I loathe it so much, that’s why I don’t want to install W10 on my pc…hope they’ll made a better W11-12 or whatever…