Geek thread - Discuss IT stuff


#342

So I’m back on the old HP for a moment. Not because the Dell is going wrong again, but because the sun is cooking my other desk and I want the windows open (I can’t be bothered to untangle my charger from the other wires behind my desk either) and because I wanted to come back to this thing to see what it was like.

And wow. I used to think the HP was decent laptop (and back in the day it was), but after spending a while with the Dell, I see now just how slow it is. And although my Dell is from the top range (apparently) it’s only the baby of the range. I can only imagine what sort of monster the top one would be. That thing has an 8th gen i9 (yes 9), 16GB RAM, 1TB SSD and a GTX 1050Ti! But then again, mine is upgradable so I can get it close to that spec.

On another note, if my spelling is off in my next posts, it’s because I have to get used to the keyboard offset again. I’ll try not to spend too much time on this one as I’ll have to re-learn the Dell again after. :stuck_out_tongue:


#343

Hey, guess what time it is again. Yep, that’s right, W10 story time again kids (FML :expressionless:).

Over the past couple of days my temps have been spiking into the high 50s and low 60s while doing nothing or just browsing on chrome. But more annoyingly, after the laptop wakes up, it freezes right as I move the mouse and a hard shutdown is the only solution. Malware detectors aren’t turning up anything and nothing looks wrong in the task manager.

Went to do a system restore to a previous date. So I open the restore point program and see which points are available when I get quite a nasty surprise, the newest restore point is on the 11/7/18 and is labelled as ‘critical update’. That really tells me everything about the source of my problems. So anyway, I g to do the restore to a point at the start of this month. Restore finishes, then an error pops up telling me that the restore couldn’t be done because of some onedrive folder. So I try some other restore points and it gives the same error.

So, at this point I’m trying to figure out how to sort out the onedrive problem when I see that it moved itself back onto the SSD after I moved it to my HDD for the second bloody time. I eventually get the folder moved again, so that’s one problem down. I go to do a a restore and I get the same error.

As I’m typing this post (I’m on the HP again) I’m uninstalling one of the updates from the other day (it wouldn’t let me ditch some of them). What I don’t get is how this set slipped by, at no point did it pester me like usual or say it was updating when I restarted it after a routine virus scan.

How can my luck be this shit? I’m not a superstitious person, but perhaps it’s today’s date (Fri 13th), I was having issues with Banshee today that made me abort a run, I should be working on those right now, but instead I’m here, doing this…again. At least with Banshee I’m pretty sure I know the issue.


#344

Sit rep:

Now my display drivers are fucked as well, so when I get to the desktop it blacks out on me after secs. I’ll try a couple of more things then I’ll probably get in touch with Dell yet again. Though I can see this heading for a 5th factory reset.


#345

Hope you can fix things somehow… :confused:


#346

that´s just incredible… can´t even imagine how pissed you are… sounds like really bad luck. Good that you know the issues with Banshee at least… good that you still have your phone- although it´s hard to type and browse here with it… hope that Dell service will recognize you and finally fix this bs - but atm all that is left is to tell you to stay strong- maybe some loud music can help to calm down


#347

Holy crap man, shut the update center
Good luck !


#348

That’s been fixed.

I’m on my old laptop, though I use my phone in the morning when I’m too lazy to walk to my laptop. It’s a pain, especially since the reply button is broken 80% of the time.

:joy: Good joke.

How can I shut the update centre when my display drivers are fucked and the screen dies 5 secs after getting to the desktop? :joy:

Why do I always get the one in a million errors that nobody knows how to solve? I’ve been trying to look this stuff up as usual, and as usual, I’m not getting much back.


#349

Man, I do not understand what is wrong with your pc…
What I think, is that your anti-virus might be the reason of all the trouble.
Also, I’d check the processes that are running by default, with CCleaner.
I would not install the updates, as well.
Same as on windows, I am now working with mac and did not update it for over 3 months. All is ok. The rest of the collegues that installed all the updates are suffering from the sh*t speed and overheat.

What? What do you mean by that?


#350

Neither do I.

It isn’t. I’ve tried various experiments with and without it and I still get issues. Also a friend runs the exact same anti viruses as me and he has no issues at all.

I run CCleaner regularly to clear crap and fix registry issues, but I don’t know how to check processes (or that it was even a feature).

I try to hold them off as long as I can, sometimes it forces them on me, sometimes I have to restart because of adwcleaner or because of other software. So they end up getting on either way.

I mean that most times I’d type something and when I hit the reply button, nothing happens. Then I find that all the forum controls have packed up (but chrome and other website controls are fine) and I have to refresh. Typical phone BS.


#351

Never encountered such issues. I use sams internet browser, though. Chrome pisses me off.
But on mac I use chrome, because all our system is developed for this browser and safari sucks so bad that I don’t even leave its icon on the desktop.


#352

I used to when I got the phone, that thing is completely unusable, I hate doing anything on my phone. I even text from my laptop with WA web.


#353

Sit rep:

I’ve give in, I’m curently on the HP and I already miss the nice keyboard and screen of the Dell, as well as the speed. Today I briefly got to my desktop without my display drivers dying on me again, so I went to update the BIOS only for them to die on me again when I logged back in. I’ll be contacting Dell soon, but not now as I’m too pissed off to do it.

EDIT:

Back on the Dell, it let me in again by some miracle and I managed to redownload and reinstall the graphics drivers. Temps also seem to be back to normal. I’m yet to find out if it freezes after I wake it up.

EDIT 2:

It’s not freezing anymore either. Whatever the initial issue was, it seems to be gone. I don’t know what caused it or what it was the fixed it, but I’m glad it’s gone. Now it’s just a matter of time before the next thing crops up.


#354

Main reason if you ask me

And Cleaner… well, it’s easier to clean up the shit manually … CCleaner is worse than Amigo when it comes to removing it


#355

I went to get dinner, came back to my room to see this.

BOHICA , I’ll try and hold it off for as long as I can.


#356

So, I just went to go to sleep when I suddenly hear my laptop’s HDD firing up (with the lid closed). Immediately I knew what was happening. The fuckers were trying to get the update through. Good thing I heard it. I’ve changed the sleep settings, but what annoys me is that I had them set before and they seemed partially reset.

Anyway, I brought up the wake history and got this:

If I’m to go by what the second to last line says, it was indeed an update about to happen. Glad I caught it.


#357

This sounds like an action movie lol


#358

I’ve decided to resort to using military slang. :joy: