News/blog posts comments error


#1

It’s not the first time when i see, for example,

[quote]LPU Giveaway Winner
Fri, Nov 18, 2011 at 10:25 AM by Adam 4 Comments[/quote]
or, for example, my blog post:

[quote]LPU Community - from LPU 9 to LPU 11.
Fri, Nov 18, 2011 at 9:36 AM 1 Comments[/quote]
(It could be anyone’s blog post, not just mine)
And when i press “comments” link, on the page with a news/blog post, there is

Why does it happens and how many time should i wait to see those comments?


#2

I do not know… The only thing I can think of is those comments need to be approved before they are able to be seen to the public…

I’ll check it out…


#3

There are some really weird clock issues on this site. At times it warps back and forth through time.

Click on “Forum” at the top to look at the forum index and note the posting times

a la, "Last post 102 seconds ago by KATHYxx "
… "Last post 54 minutes ago by blahblah "

Then click “Forum” again to refresh the page, over and over. Notice the changes in the timestamps.

“Last post 21 minutes ago by KATHYxx”
… "Last post 74 minutes ago by blahblah "

It changes by twenty minutes in the time it takes to click it again. Maybe it’s related to changes not being reflected by the system (which I am pretty sure is happening). Who knows what else a bad clock could be affecting.


#4

Upon further refreshing, I can confirm that something is messing up the “latest comments” thing because it’s actually changing the order of who posted. One time it showed me as the last poster, even though someone for sure posted after me. All I had to do was refresh again and it got fixed. And then I refresh again and it’s wrong again.

And I’m pretty sure the system just ate the edit I made to the above post. That’s why I made a new post.