Plug Air not working


#1

Today I have received my LPUXIII package and now I was being to try the plugair and it doesn’t work, when i put it in my iphone it says ‘fail’. I had view the help and I have both eq and volume limit set off, i also tried to restart the phone but nothing changed, can someone help me? i don’t understand why is not working :frowning:

(sorry for the bad english :s)


#2

Have you tried both doing it once before the app opens and closing the app completely, opening, then plugging it in?


#3

Same here… It says it is not working with my version of android - 4.4.2 :confused:


#4

Same here, & I’m using my iphone 5s. Did everything it said & still is says ‘fail’. This is quite disappointing to say the least.


#5

I guess it only works on a very limited amount of devices :(, Galaxy S3 4.3 and doesnt work … I hope there is a fix soon.


#6

I tried it today. And it still fails connecting with my iPhone 4S


#7

Doesn’t work for me on my iPhone 4S either.


#8

PlugAir sure seems like a great product for the approximately 7 people who have managed to get the thing to work, lol.


#9

haha! do you think there are 7?


#10

Doesn’t work on my LG phone, iPod touch or Android Tablet.


#11

Guys, just follow the instructions. It works perfectly fine. Be aware that it is available ONLY for iOS devices. I have the app on my iPhone but it isn’t available yet on my Android tablet.


#12

Why is it available in Google Play store if it isn’t available on Android?


#13

There are so many different types of Androids that are all different from each other. They aren’t like iOS where all devices are pretty similar. Just because one Android device doesn’t work, doesn’t mean all of them won’t work. That being said, even iOS devices are not all the same, even. I can confirm that it does work on an iPhone 5S. I have access to a 4 and 5, as well, that I will try soon. I might be able to try a 4S, as well


#14

I got an iPhone 4 to work as well. It didn’t at first, but I tried again and it did. What I exactly did was plug it in, install the app, opened the app to the thing where it says to plug it in, turned it all the way up, unplugged, replugged, didn’t work, replugged and held volume up, and it worked. Not saying this will 100% work, because it could have been any of those things or none of them

By the way, it shouldn’t matter, but they are Verizon phones


#15

Mine is not working either. iPhone 4s in Germany. I followed all the help instructions, but still not working. Really a bummer marketing this thing so much, and then it is not capable of anything, and we can’t see the exclusives.
(But I don’t think we miss a lot…)


#16

Just cause it doesn’t work for some of you, it doesn’t mean it’s the company’s fault. Be realistic guys…and btw, there was an update. Try updating, maybe it will work.
Mine and a friend’s work just fine. (iPhone 4 and 4S)


#17

Just got my package Wednesday. PlugAir does not work on my Galaxy S4 or my Nexus 7. I did get it to work on my boyfriend’s Galaxy S3.


#18

@EvoOba
I don’t say it’s company’s fault but “some of you” sounds like a lot for me :confused:


#19

I don’t know guys. I’ve always had trouble with technology, but now that I face japanese technology I’ll just give up :frowning:


#20

[quote=LPlover]@EvoOba
I don’t say it’s company’s fault but “some of you” sounds like a lot for me :/[/quote]

No, I was talking in general. I see a lot of people have trouble and I simply can’t understand why. I’ve tried it in many devices and it works perfectly fine from the very first try. I just can’t figure out why you guys can’t make it work.