Plugair


#1

hi lpuers!

i received my lpu XIII package today, but unfortunately my plugair doesn’t work. it happened to someone here too?


#2

This is not regarding plugair but “How is the package and its contents” ??? Just eager to know :wink:


#3

I don’t have it yet, but I can try to help. What did you do to try to get it to work?


#4

well, i downloaded the plugair app for iOs and i followed the manual steps instruction.
after that, i tried to do everything that app’s says to check, like turn off the equalizer and volume limit…


#5

Hmm, it could be possible that LPU didn’t fully launch its features since they just sent out. I’d have to actually look, since my reasoning sounds unlikely


#6

hello,

The PlugAir is fully functional and we have deployed the first set of content.

Remove the APP

RE-Install the APP

Make sure your volume is all the way up

Connect to the internet via 3G or WiFi

Click The ADD PLUG button, and plug in the LPU PlugAir

Once its “unlocked”, remove the PlugAir. The content should appear as an LPU icon.

If this does not help, e-mail me LPUHQ@LPUNDERGROUND.COM

Thanks!


#7

Got mine & it works! =) just follow exactly how Lorenzo says. It took a few tries.


#8

i receive it yesterday and i did everything i have to but it still fail and when i tried to retry, the app crash :confused: i delete the app and re install again … hope it’s gonna work soon!