Problems with PlugAir


#1

Hey, am I the only one who has trouble with getting the PlugAir to work?

I’ve followed all the steps, also in the Help guide of the app itself, and it keeps on saying “fail” when I plug it in. :-/

A shame really, I was looking forward to seeing how it worked.


#2

I still have not received the package. But this video might help you (if you have not seen it already)

Or else try contacting the parent company of PlugAir:

https://corp.beatrobo.com/en/


#3

Plug Air is okay I guess, hardly anything on it ATM but I don’t get why yours isn’t working. Perhaps uninstall the app, turn off the phone and follow the steps again?


#4

Just received my package and my PlugAir isn’t working either. :confused:


#5

I’ve received today my LPU Package; but my PlugAir doesn’t work too (on iPhone 5S)


#6

Received mine yesterday. PlugAir is not working either.


#7

When I start the app on my Galaxy S4 Active or older Galaxy S2, it says that my device is not supported. But WTH? SGS2 and later are listed as supported devices on PlugAir website.
It happens even before I plug the thing into my phone.


#8

I just got my package today and it is not working too, sad but true?!?!?!?


#9

Papercut456, I have the same phone and had an issues at first, but got it to work, did you eventually get it?


#10

I’ve got the same problem too!


#11

I still cannot get mine to work. I’ve tried it like 100 times. And, I’m getting ignored by LPHQ. Argh!


#12

Mine is not working either with my IPhone 5 nor my Ipad… I Don’t know What to do, ir who contact to…


#13

I got my LPU today and the plugair isn’t working for me either :confused:


#14

Got my package today and my plugair doesn´t work too. I have a iPhone 3GS (instruction page said it is too old, WTH!) and a Android LG P880 which not supported… WTH … really sad, hope they will change it!


#15

For those who missed it: http://lpunderground.com/news/197723

PlugAir is still “ironing out the kinks”. The best thing to do is to be patient. Everything gets better as time goes on. :slight_smile:


#16

just got my package today & the airplug is not working as well :frowning:


#17

Hi, my PlugAir is still not working,
i have it testet at Iphone 5S, Iphone 4 and also on my IPad,
no chance… Any good ideas?


#18

When I first got my PlugAir for my Samsung S4 it worked just fine. Then I heard there was something new so I plugged it into the phone and now it doesnt work. When I read the paper inside it says the S4 wasnt compatible but it was, it worked, I have the old content and now nothing new. I have submitted 2 tickets and nada. Mines broke.


#19

All right!


#20

Not working :frowning: