Store Glitch - Product not found - Fix


#1

So the other day I went ahead and renewed my membership, but I was having a bit of trouble. When clicking Add To Cart, I’d get an error stating “This product could not be found.”

Later I found that it was also a problem when trying to add music downloads too. I didn’t check everything in the store, but it could be a common issue with all products.

It may very well just be me, as I’ve not seen others post about it… However, I did find a fix around it.

Top image is of the page that gives the error, while the bottom is a good page. Note the lack of info in the blue square in the first image. That needs to look like the bit highlighted in the green square of the second image.

At first, I got it to show up by clicking the image in the red square which forwarded me to another page. When I browsed back, and gave the page a lil time to load, the SKU and such populated. Then I realised that all you really need to do is go to the product you wish to purchase, pick some random site to go to (I click YouTube in my fav bar) then browse back to the product page.

But yea, not sure what’s up with this. Some scripting thing, maybe it’s my IE freaking out. However, if anyone else is having this problem, the above should help you.[biggrin]


#2

Hey,

Thanks for posting this. I just tested it in FireFox and did not have any issues. Please let me know if you get this glitch again.

You can email: LPUHQ@lpunderground.com

Thanks!

LPUHQ


#3

[quote=Lorenzo E.]Hey,

Thanks for posting this. I just tested it in FireFox and did not have any issues. Please let me know if you get this glitch again.

You can email: LPUHQ@lpunderground.com

Thanks!

LPUHQ


#4

In addition to making sure you have an up to date browser, its also important that you have JavaScript enabled. If you have any browser plugins disabling scripts, or its disabled for some reason, you might have issues.


#5

As a web developer, I now hate you. Anyway, IE8 works on Windows XP and up, so you should have at least 8. If you have Vista, upgrade to 9. Or just use Firefox/Chrome, whatever.


#6

As a web developer, I now hate you. Anyway, IE8 works on Windows XP and up, so you should have at least 8. If you have Vista, upgrade to 9. Or just use Firefox/Chrome, whatever.[/quote]

I have FX. I’m just too lazy to upgrade my IE. Eh, I’ll blame it on the Winter and the fact that I wasn’t up for long and had to go to work. K?

Besides… I’m being helpful. You see, I found a fix for something that should anyone else run into this issue, they have a solution/quick fix. [razz]

To boot, I think roughing it on the net and surviving while making up all these random solutions to odd situations keeps my mind technologically inclined. I’ve always been that and mechanically inclined. I don’t know everything about stuff nor do I have the training to do so, but fucking eh, I’ll find ways to make shit work.[biggrin]