Unable to post comments on user walls!


#1

I don’t know if this is a general problem or just me and a few others :SS
I am now unable to comment/ post on other users walls!!!
Error message:
There were problems with your submission!!!
Could someone please fix this?!?!
Ty


#2

WTF? I now have the same problem :confused:


#3

:S


#4

Mee too :confused: Just on blogs and user walls…


#5

[quote=Linus]Mee too :confused: Just on blogs and user walls…


#6

[quote=StanleyElite][quote=Linus]Mee too :confused: Just on blogs and user walls…

[/quote]

Agreed. A lot of people including myself are apparently having this problem but I’m sure once Christmas is over, the mods will have time to fix it.


#7

[quote=Ryan Voight][quote=StanleyElite][quote=Linus]Mee too :confused: Just on blogs and user walls…


#8

First I thought there’d be something wrong with my connection, but today I tried again and nothing. As you said, this week it may be fixed

Edit: I just read this thread http://lpunderground.com/forum/site-feedback/349001 It seems like the problem started earlier =/


#9

WTF is this?! [mad]


#10

[quote=ANVANOPPENS]WTF is this?! [mad]


#11

me too[confused]


#12

[quote=StanleyElite][quote=ANVANOPPENS]WTF is this?! [mad]
[/quote]

And it’s still not working…


#13

[quote=EvoOba][quote=StanleyElite][quote=ANVANOPPENS]WTF is this?! [mad]


#14

Me misses making silly comments on my other fellow LPUers wall :3.
I hope this issue will fix soon :slight_smile:


#15

I have the same problem !!!


#16

Same problem for me. I wrote to Ground(ctrl) already. No reply so far.


#17

Hey LPU,

We recently made a change to our system to ensure that all comments that got posted are legitimate (not spam). A part of the LPU site slipped past me and it created the error. However, it is now fixed. If you are still having trouble please clear your cache, and give it another go. If you have any further questions, shoot us a message.

Thanks,

-Matt


#18

Dear Matt,

Thank you Matt, the issue is fixed. I’m able to comment blog & wall on my fellow LPUers :slight_smile:


#19

Thank you very much Matt[heart]


#20

[quote=gouch(ctrl)]Hey LPU,

We recently made a change to our system to ensure that all comments that got posted are legitimate (not spam). A part of the LPU site slipped past me and it created the error. However, it is now fixed. If you are still having trouble please clear your cache, and give it another go. If you have any further questions, shoot us a message.

Thanks,

-Matt[/quote]

YEAH! Thank you :slight_smile: